Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

P0403 P0443 P0135 P0141


  Email This Post



Warps
New User

Sep 21, 2021, 2:53 AM

Post #1 of 9 (231 views)
P0403 P0443 P0135 P0141 Sign In

Hi people

So my Corsa C 56 plate 16v 1.2 twinport petrol through the general P1405 error. The valve was faulty so I replaced it.

The error didn't go away so I tested the cables to it, all was fine. I grounded the cable and heard it clicking. And the engine stalled, so the valve is working.

I left it for a few hours and now all the subject errors have arrived. I tested the cables again and my 12v live cable.only has 3.5v, at all locations involved with the errors.

Plus, my egr negative and signal cable both have 5v when connected to the egr. But this 3.5v is there regardless of if its connected or just a bare wire.

Any help is appreciated, can't get my head.around a 9v power loss, unless the ECU is fried?


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Sep 21, 2021, 3:58 AM

Post #2 of 9 (212 views)
Re: P0403 P0443 P0135 P0141 Sign In

This is not a US sold car so we don't have any specifics on it. It sounds like you either blew a fuse somewhere or left something disconnected in the process.

You lost both 0/2 heaters at once and that is usually a fuse problem.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



Warps
New User

Sep 21, 2021, 4:18 AM

Post #3 of 9 (207 views)
Re: P0403 P0443 P0135 P0141 Sign In


In Reply To
This is not a US sold car so we don't have any specifics on it. It sounds like you either blew a fuse somewhere or left something disconnected in the process.

You lost both 0/2 heaters at once and that is usually a fuse problem.


I'll have another look through the fuses, see if I missed one. Thankyou.


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Sep 21, 2021, 4:21 AM

Post #4 of 9 (204 views)
Re: P0403 P0443 P0135 P0141 Sign In

Don't rely on visual. Test both ends of every fuse with the key on and a test light or voltmeter.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



Warps
New User

Sep 21, 2021, 5:17 AM

Post #5 of 9 (195 views)
Re: P0403 P0443 P0135 P0141 Sign In


In Reply To
Don't rely on visual. Test both ends of every fuse with the key on and a test light or voltmeter.


Just did and found the culprit. Fuse 33... doesn't even say ehat it does on the guide I have. But it was blown and now its replaced I have power back.

But still got a P1405 on the EGR.... which is confusing. Maybe the hose is actually plugged

Thanks people.


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Sep 21, 2021, 5:23 AM

Post #6 of 9 (194 views)
Re: P0403 P0443 P0135 P0141 Sign In

Check hose then. EGRs are mostly for part throttle so if vacuum actuated that's when most get vacuum you can feel or measure,

T



Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Sep 21, 2021, 5:33 AM

Post #7 of 9 (190 views)
Re: P0403 P0443 P0135 P0141 Sign In

He just described an electric EGR so I don't know what hose he's referring to.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Sep 21, 2021, 5:41 AM

Post #8 of 9 (186 views)
Re: P0403 P0443 P0135 P0141 Sign In

I couldn't have a clue what a Euro car would use the poster mentioned a hose, I didn't,

T



Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Sep 21, 2021, 6:09 AM

Post #9 of 9 (177 views)
Re: P0403 P0443 P0135 P0141 Sign In


Quote
So my Corsa C 56 plate 16v 1.2 twinport petrol through the general P1405 error. The valve was faulty so I replaced it.

The error didn't go away so I tested the cables to it, all was fine. I grounded the cable and heard it clicking. And the engine stalled, so the valve is working.




Yes, he did and he also said he tested the valve electrically.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.







  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap