Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

2000 Ford Windstar - No power to wheels, whining noise when engine is on


  Email This Post



Liweed
New User

Jan 8, 2022, 3:54 PM

Post #1 of 3 (276 views)
2000 Ford Windstar - No power to wheels, whining noise when engine is on Sign In

Hello, I have a 200 Ford Windstar (as stated in the subject) with a 3.8L V8 at around 183k. I was just driving from my house withno issues, came to a stop, started up again, and the minute I straightened up, the revs jumped and a whining noise started coming from the engine. It is a FWD and no power is going to the wheels. If I rev the engine in any position on the shift, the whining will get louder but there is no movement from the vehicle. I'm thinking it's a transmission issue but I don't know.


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Jan 8, 2022, 11:01 PM

Post #2 of 3 (262 views)
Re: 2000 Ford Windstar - No power to wheels, whining noise when engine is on Sign In

Seems like a CV shaft came out. It probably will not hold in plain "P" park now you might see it spin just careful as the van may roll away on you.
If so, quick tow it for a fix parking brake may not work well enough get it to a safe place at least and chalk wheels so it can't move away,


T



Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Jan 9, 2022, 9:54 AM

Post #3 of 3 (247 views)
Re: 2000 Ford Windstar - No power to wheels, whining noise when engine is on Sign In

I agree with Tom

Especially if you recently had a suspension work done. They may not have gotten the axle locked in properly.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.







  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap