Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

2003 GM 4 t65E no gears when cold start.


  Email This Post



phantom 309
Novice

Oct 24, 2021, 12:30 PM

Post #1 of 6 (292 views)
2003 GM 4 t65E no gears when cold start. Sign In

2003 buick regal LS 3.8 4T65E.
This car is our beater with a heater does winter duty,. It will not go into gear until it has been running for a minute or two,.the fluid is up and its a decent color, car has 136,000 kms (84000 miles) As soon as it goes into gear it drives just fine.
What can i do to fix this?
Thankyou


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Oct 24, 2021, 2:05 PM

Post #2 of 6 (281 views)
Re: 2003 GM 4 t65E no gears when cold start. Sign In

Site has a transmission expert hope he'll be by soon for you. Mean time if you've added magic tricks to fluid on this BEATER say so to help.
Also if you've changed fluid even just the fluid filter it's cold sensitive ATF IMO isn't until serious extremes not there yet, Tom


gsferraro
Enthusiast

Oct 26, 2021, 4:35 PM

Post #3 of 6 (226 views)
Re: 2003 GM 4 t65E no gears when cold start. Sign In

Hello,
First thing i want you to do is check the fluid level a certain way, when i fill these transmissions i always overfill them to ensure they are full(i overfill by 1/2 quart.
This is what i want for you to do. In the morning when the car is stone cold, Without the engine running, pull the dipstick out, wipe it, stick back down to check the fluid level WITHOUT engine running. Pull the stick back out and see if it is 2 1/2 inches ABOVE the full line, if it is, the transmission is full, if not, it is not full. Lets start with that. If it's more than 2 1/2 inches above the full line may have a drain back problem. Gary


phantom 309
Novice

Oct 27, 2021, 3:43 PM

Post #4 of 6 (203 views)
Re: 2003 GM 4 t65E no gears when cold start. Sign In

Ok cool morning trans has oil right up to the first of the bends in the stick,. i didn't measure exactly but ye olde trusty eyeball guesstimated 2" over full.


gsferraro
Enthusiast

Oct 27, 2021, 3:59 PM

Post #5 of 6 (201 views)
Re: 2003 GM 4 t65E no gears when cold start. Sign In

ok, seems full, the delay is forward and reverse?


phantom 309
Novice

Oct 29, 2021, 5:16 AM

Post #6 of 6 (150 views)
Re: 2003 GM 4 t65E no gears when cold start. Sign In

It was forward or reverse,.
It supposedly has quit doing it,.i don't know what to say,.
My daughter has it at university,.it won't be back here till xmas holidays,.
Thankyou Gary for your time. i appreciate the free expert advice.

Nick.






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap