Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

Transmission issues


  Email This Post



Ant73
Novice

Nov 25, 2020, 5:05 PM

Post #1 of 11 (668 views)
Transmission issues Sign In

2015 Honda civic, 140k miles, automatic 1.8L 4 cylinder

I was driving my car, I reached a slowdown on the highway. As slowdown cleared, I accelerated. The car revved as if it was on neutral. I put car in park, turned car off. Turned it back on and put it in drive. Same revving, not moving. Wouldn't move in reverse either. No check engine light, no message from car.

I got the car towed to the shop, shop tells me its a bad sensor(I forget the name of the sensor). They're going to replace the sensor, change the transmission fluid. $500.

I get a call from them today, saying they changed the part and fluid, and now the check engine light is on and its telling them i need a new transmission.

Is this normal? Can they possibly have damaged the transmission while changing fluid or the sensor? Am i dealing with a bad mechanic?


(This post was edited by Ant73 on Nov 25, 2020, 5:13 PM)


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Nov 25, 2020, 7:00 PM

Post #2 of 11 (610 views)
Re: Transmission issues Sign In

You could be dealing with and "incompetent" mechanic. I can't tell you much with the little bit of information you are supplying. At the very least I would get a second opinion.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



Ant73
Novice

Nov 25, 2020, 7:16 PM

Post #3 of 11 (603 views)
Re: Transmission issues Sign In

Thanks for the reply, Happy Thanksgiving.

What other info do you need? Is there anything specific I should ask the shop?

Its been difficult, I broke down in a different state, and have just been dealing with them via phone. Ill try and get more info after holidays.

I'm definitely getting a second opinion.


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Nov 25, 2020, 7:22 PM

Post #4 of 11 (597 views)
Re: Transmission issues Sign In

When you post we need specifics.

What is the code number?
What was replaced?
What specifically does he suspect has failed.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



Ant73
Novice

Nov 25, 2020, 7:34 PM

Post #5 of 11 (592 views)
Re: Transmission issues Sign In

10-4.

I'll follow up friday. Thanks again.


gsferraro
Enthusiast

Nov 26, 2020, 6:51 PM

Post #6 of 11 (545 views)
Re: Transmission issues Sign In

Hello,
Question, does the car stop moving when hot? Gary


Ant73
Novice

Nov 26, 2020, 7:04 PM

Post #7 of 11 (542 views)
Re: Transmission issues Sign In

No. This never happened before. And it couldnt drive at all after it happened.


Ant73
Novice

Nov 27, 2020, 12:43 PM

Post #8 of 11 (510 views)
Re: Transmission issues Sign In

Cvt drive pulley sensor. I got a print out with a bunch of codes. Im trying to upload.

Some codes i see are:p0793
P1890
83-12
65-11
85-01
U1281
U1296

Says something on bottom: confirmed dtc permanent:no dtc found

Pending dtc temporary:p0796

Let me know if any of this is helps.


(This post was edited by Ant73 on Nov 27, 2020, 12:53 PM)


gsferraro
Enthusiast

Nov 28, 2020, 12:40 PM

Post #9 of 11 (476 views)
Re: Transmission issues Sign In

So at this point the car still does not move correct? Gary


Ant73
Novice

Nov 28, 2020, 2:26 PM

Post #10 of 11 (470 views)
Re: Transmission issues Sign In

 Correct.


gsferraro
Enthusiast

Dec 4, 2020, 5:28 AM

Post #11 of 11 (427 views)
Re: Transmission issues Sign In

Hello,
Possible something happened to the belt, has the pan been dropped? Gary






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap